Problem with Backend

Major incident api
2019-10-29 13:52 · 43 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

We should have resolved the problem all service are now back on, line. Sorry for the disturbance.

November 4, 2021 · 15:24
Investigating

We actually have a problem with our backend and we are investigating it.

November 4, 2021 · 15:24

← Back