Nomalab Status
Subscribe
to updates
Scheduled maintenance for new version.
Minor incident
web site
api
2022-02-10 19:10 CET
· 47 minutes
Updates
Resolved
Service is back up.
February 10, 2022 · 19:58 CET
Monitoring
Scheduled maintenance for new version.
February 10, 2022 · 19:14 CET
← Back